-
disable password verify function in oracle
Continue reading →: disable password verify function in oracleISSUE:You may fail to run some oracle provided sql scripts because of user creation failure. the creation failure is because provided password didnt’ pass verify function. CAUSE:default password provided in oracle script doesn’t satisfy your password verify function in default…
-
Failed to shutdown DBConsole Gracefully
Continue reading →: Failed to shutdown DBConsole GracefullyEnvironment:Oracle:Oracle 10g Release 2 10.2.0.5OS:LinuxSummary:Fix Oracle EM problem:Failed to shutdown DBConsole Gracefully Today on a Linux Oracle machine without Oracle Enterprise Manger, I would like to install Oracle EM. Use command emca -config dbcontrol db -repos create It reports an…
-
Drop the EMCA repository,sysman schema and objects
Continue reading →: Drop the EMCA repository,sysman schema and objects[oracle@linux200 bin]$ emca -deconfig dbcontrol db -repos drop STARTED EMCA at Jun 19, 2013 4:11:49 PMEM Configuration Assistant, Version 10.2.0.1.0 ProductionCopyright (c) 2003, 2005, Oracle. All rights reserved. Enter the following information:Database SID: ORCLListener port number: 1521Password for SYS user:Password…
-
CREATE STANDBY DATABASE USING RMAN
Continue reading →: CREATE STANDBY DATABASE USING RMAN[oracle@linux1 database]$ sqlplus /”As sysdba” SQL*Plus: Release 11.1.0.6.0 – Production on Sat Mar 2 19:10:41 2013 Copyright (c) 1982, 2007, Oracle. All rights reserved. Connected to: Oracle Database 11g Enterprise Edition Release 11.1.0.6.0 – Production With the Partitioning, OLAP, Data…



